SEARCH

Getting Started
1g DSM Datalogging
OBDII Datalogging
Rtek7 ECU Upgrade
PDA Information

PocketLOGGER DSM
PocketLOGGER OBDII
PocketLOGGER ZT
KnockBOX
Rtek7 ECU Upgrade
Jeep Window Block
Hotsync Cables
PL Log Viewer

PocketLOGGER DSM
PocketLOGGER OBDII
KnockBOX
Rtek7 ECU Upgrade
PDA Information
Forum
Ordering/Shipping
Warranty/Returns
Help Ticket
About Us
Contact Us

Palm System Req.

Palm

PocketLOGGER requires any Palm OS device (Palm, Sony, Handspring, TRG, Handera) running versions between 3.0 and 4.2. Palm OS 5.0 (Tungsten) has a bug that keeps PocketLOGGER from running properly. This bug seems to be fixed in 5.2.1 but PocketLOGGER has not been completely tested running on this OS version so we do not currently support it. Palm OS based phones are not compatible with PocketLOGGER.

To check your OS version number, tap the menu silkscreen button from the Application Launcher. Tap Info, then at the bottom of the screen , tap Version. You should now see your Palm OS version on top.

Before making a purchase, please be sure to check out this additional information on Palm compatibility:
Which Palm should I get?

Computer

In order to load the PocketLOGGER program on your Palm you will need a PC or Mac running the Palm Desktop Software. This software comes with your Palm. Please make sure that your PC or Mac meets the system requirements of the Palm Desktop Software.

Cabling

The PocketLOGGER cable requires that the PDA has a serial connection. Every Palm OS based PDA (all brands) have a serial port with the exception of the inexpensive Palm Zire, which makes it not compatible. Just because a Palm has a serial port does not mean it comes with the proper cabling. Handspring, Palm mXXX series (excluding m100 and m105), and Sony devices come with a USB cradle. This cradle is NOT compatible with PocketLOGGER. A serial Hotsync cradle or cable must be purchased separately in order to use PocketLOGGER with these models. We carry a full line of Hotsync serial cables. For models that are not USB, the standard (serial) HotSync cradle or cable that comes with the PDA can be used to connect the device to the PocketLOGGER cable.

THE BELKIN USB/SERIAL Y CABLE IS NOT COMPATIBLE WITH POCKETLOGGER

 

More information:
If you already own a PDA, and want to see if it is compatible, the list is here.

Otherwise, if you still need to purchase one, you can get more detailed information here.

Customer review:
KnockBOX:
Digital Tuning has once again created a product worth much more than the $200 it sells for. Definitely worth it even if you ... more
-Andrew, Las Vegas, NV
Other Products:
Hotsync Cables
Hotsync Cables
Price: $19.95 - $29.95


Sitemap  |  Press Room  |  Legal Information  |  Privacy Information

2001-2010 digital tuning, inc. All rights reserved.